[inspector] Breaks when loading an error page

RESOLVED DUPLICATE of bug 983386

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 983386
4 years ago
4 years ago

People

(Reporter: bgrins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
See Bug 909121 for previous discussion.  

Try opening a page that doesn't exist with devtools opened (like http://0.0.0.1/).  Inspector breaks and never recovers.

The nsIWebProgressListener is firing the final STATE_STOP before the document is updated with the new page.  Discussion beginning at https://bugzilla.mozilla.org/show_bug.cgi?id=909121#c10.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 983386
You need to log in before you can comment on or make changes to this bug.