If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox loads page twice at startup

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: karim06, Unassigned)

Tracking

24 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130909203154

Steps to reproduce:

open firefox :)


Actual results:

once the page is completely loaded, it reloads (refresh) it...
for example google is my homepage, i open firefox start typing something on google and it will reload the page.. so i have to type again what i started typing... very annoying!
and it's only on startup, if i open a new tab or a new window it doesn't reload the page


Expected results:

it shouldn't reload the page
Is your Issue reproducible in Safe-Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode
Flags: needinfo?(karim06)
(Reporter)

Comment 2

4 years ago
no, in safe mode it works fine
i guess it's an add-on issue  :(
Flags: needinfo?(karim06)
(Reporter)

Comment 3

4 years ago
after enabling/disabling add-on one by one, turns out it's hola unblocker that is causing this issue
Ok, thanks for checking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.