Firefox Linux: can't change tabs forms

RESOLVED WONTFIX

Status

()

Firefox
Untriaged
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: aptyget, Unassigned)

Tracking

23 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 804994 [details]
broken tabs

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803192641

Steps to reproduce:

Installed the fxChrome theme on Firefox on Linux Mint 15 with Gnome-Shell.


Actual results:

The original tabs form is still kept behind the new ones, resulting in a kind-of broken look.


Expected results:

Old tabs should not be visible.
Does this work on FF 22 ? This looks like an addon (theme) issue, and not a Firefox one. You should send a notification to the theme's developer.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.