Google image enlarged showing on reddit

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: Daniel Dejon, Unassigned)

Tracking

23 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 805014 [details]
Step2  When you hit the backspace.png

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

First thing you want to do is get a url from a google image search in this case i'll link the search "math".  Copy this link and when you paste it into your web address bar and hit enter.    

URL https://www.google.com/search?hl=en&site=imghp&tbm=isch&source=hp&biw=1680&bih=879&q=math&oq=math&gs_l=img.3..0l10.1484.1760.0.1811.4.4.0.0.0.0.69.179.3.3.0....0...1ac.1.26.img..1.3.179.Fcw_wS8IiiE

Step1.  Go to reddit.com.
Step2.  Used the copied URL and paste it in your address bar so  you will be on reddit.com and erase that url and paste the url posted above.
Step3.  Hit enter and it will take you to an image search of math.
Step4.  Hover over an image so the image enlarges.
Step5.  While your mouse cursor is over the image hit the backspace button so it will take you to reddit.com




Actual results:

After you hit the backspace button you will see the image you were hovering over show on your current webpage.  So if somebody links to an image search to google and then you hit the back button while hovering over an image, it will show on your webpage when you navigate back to it.  I've only seen this issue happen on reddit so far and it people post google image search url's every once in a while.


Expected results:

When you navigate back to reddit while having an image enlarged, it shouldn't keep showing the enlarged image.
(Reporter)

Comment 1

5 years ago
Also I just realized that I had the add-on called Thumbnail Zoom turned on which will enlarge images when you hover over them.  After turning off the add-on the issue won't occur due to not being able to have the image enlarged.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.