Last Update on Dashboard not working on reps site

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: shahsaurabh164, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

1. Added bugs and swag requests 
2. Checking on dashboard and there is no update shows even if there were comments made or reviewer assigned etc. 
3. It just shows how many days or week past since u filed bug.  Also it says 2 months ago when I actually filed a bug on 2013-08-17 00:33 and today is 15th sept 2013. 



URL : https://reps.mozilla.org/dashboard/



Expected results:

Actual result should show when it was updated at last with day/date/time.

Note : I have selected version : 400 , I am not sure how site can be on any version. But I assume it should be latest and updated version. I will be happy to know how to check version for reps site.
(Reporter)

Updated

5 years ago
Version: 400 → unspecified
Hi Saurabh,

We did some changes in the bugzilla support backend and I believe this is now fixed. Can you please confirm?
Flags: needinfo?(shahsaurabh164)
(Reporter)

Comment 2

5 years ago
Hi Giorgos,
Yes , It is all working good. We can close this bug now.
Thank you for making changes. 

Regards,
Saurabh
Flags: needinfo?(shahsaurabh164)
Thanks Saurabh!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.