"You've now been vouched" message should indicate the voucher

VERIFIED DUPLICATE of bug 842661

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 842661
4 years ago
4 years ago

People

(Reporter: tessarakt, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
The e-mail saying "You've now been vouched on Mozillians.org. You'll now be able to search, vouch and invite other Mozillians onto the site." should indicate who did the vouching, or at least say that one can find out by editing (!) one's profile.

Comment 1

4 years ago
This is a duplicate of this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=842661
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842661
QA verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.