Long press volume down button

RESOLVED DUPLICATE of bug 916638

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 916638
5 years ago
5 years ago

People

(Reporter: pancake, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130911030258

Steps to reproduce:

Long press the volume down button.


Actual results:

Volume gets lower progressively


Expected results:

Just mute the audio, setting the volume to 0 immediately. Usually that action is done when the user wants to quickly silent the phone. This is not really a bug, but an usability hint.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916638
You need to log in before you can comment on or make changes to this bug.