Don't highlight messages from other nicks owned by the same account

RESOLVED DUPLICATE of bug 526981

Status

RESOLVED DUPLICATE of bug 526981
5 years ago
5 years ago

People

(Reporter: will.pittenger1+mozbugzilla, Assigned: rginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

No, I'm not expecting CZ to somehow magically know which nicks not to highlight.  I have CZ set to stalk all my nicks in case someone addresses something to wlp|tab (my tablet) when I'm on the desktop.  But CZ also highlights messages I post *from* the tablet.  That's undesired.

To solve the problem, I suggest creating an separate stalk list.  This one only matches messages and actions that aren't *from* the stalked nick.  The match would be triggered only if someone mentions me.


Actual results:

I post something from my tablet and it gets highlighted by CZ.  (Yes I know I said that.)


Expected results:

Only incoming messages with that nick should be highlighted.
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526981
You need to log in before you can comment on or make changes to this bug.