Closed Bug 916693 Opened 6 years ago Closed 6 years ago

Intermittent browser_dbg_conditional-breakpoints-02.js | leaked until shutdown [nsGlobalWindow #9433 http://example.com/browser/browser/devtools/debugger/test/doc_conditional-breakpoints.html],

Categories

(DevTools :: Debugger, defect)

x86_64
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 941787

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=27908975&tree=Mozilla-Inbound
Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound opt test mochitest-browser-chrome on 2013-09-15 17:14:02 PDT for push 62c338adb0fb
slave: talos-mtnlion-r5-064

17:40:47     INFO -  INFO TEST-END | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_whitelist6.js | finished in 178ms
17:40:47     INFO -  TEST-INFO | checking window state
17:40:54  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/debugger/test/browser_dbg_conditional-breakpoints-02.js | leaked until shutdown [nsGlobalWindow #9433 http://example.com/browser/browser/devtools/debugger/test/doc_conditional-breakpoints.html]
17:40:54  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/debugger/test/browser_dbg_conditional-breakpoints-02.js | leaked until shutdown [nsGlobalWindow #9435 http://example.com/browser/browser/devtools/debugger/test/doc_conditional-breakpoints.html]
Any chance one of you devtools gurus can look at this? :)
Flags: needinfo?(vporof)
Flags: needinfo?(mihai.sucan)
Flags: needinfo?(bgrinstead)
We're thinking bug 881050 will shed some more light on this.
Flags: needinfo?(vporof)
Blocks: 942038
Blocks: 942102
Probably fixed by bug 941787.
Flags: needinfo?(mihai.sucan)
Flags: needinfo?(bgrinstead)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941787
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.