The address field and city field of the railway reservation page are uneditable

RESOLVED DUPLICATE of bug 916720

Status

RESOLVED DUPLICATE of bug 916720
5 years ago
5 years ago

People

(Reporter: viveksrivastava96, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3)

Steps to reproduce:

1) Enterthe URL as http://www.yatra.com/trains.html in the web browser
2) The Railway Reservation page of Yatra.com opens

with the message as: "Please select one of the 3 options to proceed with your train enquiry / booking" on the screen with radio buttons as:

i)  I have a Yatra account and I have completed IRCTC One Time Password (OTP) verification. 

ii)  I have a Yatra account, but I have not completed IRCTC One Time Password (OTP) verification. 

iii)  I do not have Yatra account.

and a link as " Click here to View / Print E-Ticket / Cancel Ticket / File TDR"

3)Select the radio button i.e., " I have a Yatra account, but I have not completed IRCTC One Time Password (OTP) verification. "
4)The browser redirects to the yatra.com Sign In page with URL as : "https://secure.yatra.com/mybookings/common/signin" that displays the user profile information in all textfields


Actual results:

The city and address textfield are uneditable


Expected results:

The city and address textfield should be editable
(Reporter)

Updated

5 years ago
Severity: normal → blocker
OS: Windows 7 → Windows XP

Comment 1

5 years ago
This isn't security sensitive. 
Nor does it fit the definition of a blocker. Please see https://bugzilla.mozilla.org/page.cgi?id=fields.html#importance
Group: core-security
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916720
You need to log in before you can comment on or make changes to this bug.