Don't run checktests on static analysis builds

RESOLVED FIXED

Status

Release Engineering
General Automation
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: RyanVM, Assigned: RyanVM)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
I've confirmed with jcranmer that there's little to no value in running them since they're basically regular builds for the purposes of running tests.
(Assignee)

Comment 1

4 years ago
Created attachment 805348 [details] [diff] [review]
disable checktests on static analysis builds
Attachment #805348 - Flags: review?(bhearsum)
Comment on attachment 805348 [details] [diff] [review]
disable checktests on static analysis builds

Review of attachment 805348 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks for this!
Attachment #805348 - Flags: review?(bhearsum) → review+
(Assignee)

Comment 3

4 years ago
Comment on attachment 805348 [details] [diff] [review]
disable checktests on static analysis builds

https://hg.mozilla.org/build/buildbot-configs/rev/3c980594db15
Attachment #805348 - Flags: checked-in+
Long since in production.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
See Also: → bug 1126997
You need to log in before you can comment on or make changes to this bug.