If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][Fugu][Everything.me][Input Method]It can not input capital

RESOLVED DUPLICATE of bug 841834

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 841834
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

173.67 KB, image/x-png
Details
292.50 KB, application/octet-stream
Details
(Reporter)

Description

4 years ago
SW17A
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.211
 Firefox os  v1.1
  Mozilla build ID:20130902041201
 
 Created an attachment (id=517789)
 t can not input capital
 
 DEFECT DESCRIPTION:
  It can not input capital in the search box
 
  REPRODUCING PROCEDURES:
  1.tap everything.me search box
  2.double click “↑” on input method keyboard,it display capital on keyboard
  3.input characters in search box->you will find the characters is lowercase-->KO
  EXPECTED BEHAVIOUR:
  KO:It can input capital in search box
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
  Free Test
 
  TOOLS AND PLATFORMS USED:
  
  USER IMPACT:
  low
  REPRODUCING RATE:
  5/5
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Clone from brother
(Reporter)

Comment 2

4 years ago
Created attachment 805795 [details]
t can not input capital
(Reporter)

Comment 3

4 years ago
Clone from brother
(Reporter)

Comment 4

4 years ago
Created attachment 805796 [details]
jrdlog_524093.rar
Summary: [Buri][Everything.me][Input Method]It can not input capital → [Buri][Fugu][Everything.me][Input Method]It can not input capital

Updated

4 years ago
blocking-b2g: --- → 1.3?

Updated

4 years ago
Status: NEW → RESOLVED
blocking-b2g: 1.3? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 841834
You need to log in before you can comment on or make changes to this bug.