If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[SMS]don't work make a call, tap header after new message is send

RESOLVED DUPLICATE of bug 914103

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 914103
4 years ago
4 years ago

People

(Reporter: kenzo Ohta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.66 Safari/537.36

Steps to reproduce:

1. Launch SMS app.
2. tap compose button and show create new message screen
3. input name (no contact) on receipient
4. input several word on compose
5. send the message.
6. after send message, header name is changed to input name
7. tap header area(input name)
8. tap call on Activity picker


Actual results:

Nothing happens


Expected results:

no dial recipient should block call button on Activity picker.
some questions:
* I don't understand "input name (no contact)", can you be more specific on what you exactly did ?
* did the sending work ?
* can you please make a screenshot of the activity picker window ?

Thanks !
Flags: needinfo?(mu-ota)
(Reporter)

Comment 2

4 years ago
Created attachment 807152 [details]
Attachment_917185.JPG

Sorry i am not good reporter.
I create the attachement.
Please check this attachment.
Flags: needinfo?(mu-ota)
Thanks a lot, the attachment was useful.

The problem is that the name you put is actually seen as a number by the Sms app. In some countries, this is common to "translate" or "convert" the letters to numbers, using the letters that are in a keypad (eg: A B and C translate to 2, etc).

However we know this is clearly not good, and bug 914103 should make it better. So I'm duplicating this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914103
You need to log in before you can comment on or make changes to this bug.