no consoles on scl3 vCenter

RESOLVED WORKSFORME

Status

Infrastructure & Operations
Virtualization
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: dustin, Assigned: lerxst)

Tracking

Details

(Reporter)

Description

4 years ago
In bug 828557, I asked for access to the QA folder so i could kickstart a host.

I can now see that folder and its contents, and start and stop hosts, but I can't see consoles.  I just get a black screen, with no yellow error bar.

The same is also now true of hosts in the RelEng folder, which I have been able to see consoles for as recently as a few weeks ago. (so the permissions change may be unrelated)

Greg's working on this but not sure he'll have time to figure it out, and I need to go away from my windows VM.
(Reporter)

Comment 1

4 years ago
OK, now I can see consoles for releng hosts, but still not for QA hosts.

Comment 2

4 years ago
History:  The QA role was a clone of the releng one, and I added a new AD group.
Put my dummy releng account into the QA group, and I'm not seeing this problem.
(Assignee)

Comment 3

4 years ago
:gcox, it's difficult to tell from your wording, are you saying that you are unable to reproduce :dustin's problem?
(Assignee)

Updated

4 years ago
Assignee: server-ops-virtualization → dparsons
(Reporter)

Comment 4

4 years ago
Yes, he was unable to replicate.

In the absence of a fix here, do you have any suggestions of a workaround?  Perhaps I could screen-share with someone this works for, and walk them through the kickstart process?  I suspect it will require entering some custom URLs, but I'm not really sure, so it would need to be an interactive process.
(Reporter)

Comment 5

4 years ago
Well, all of a sudden I can get to the console.  I suspect that I was starting my VPN connection *after* opening my local Windows VM, which would leave the VM unable to resolve internal hostnames.  If I remember, vSphere connects directly to the ESX host, via hostname, to display the console.  It sure would be great if there was a better error message for this :(
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.