de.kernel.org - Error 403

VERIFIED FIXED

Status

VERIFIED FIXED
17 years ago
4 years ago

People

(Reporter: foerster, Assigned: tristan)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Mozilla (and Netscape) gets an error 403 when accessing the site
http://www.de.kernel.org/pub/linux. With Internet Explorer the page can
be accessed!

I use Mozilla 2001062815 (and Netscape 4.73 and IE 6 public beta).

See attached jpegs.

Comment 3

17 years ago
I get a 403 on Mozilla(0.9.2) and IE 5.5 and wget(Cygwin) Looks like it really
is 403'd
Assignee: neeti → bclary
Status: UNCONFIRMED → NEW
Component: Networking: HTTP → Evangelism
Ever confirmed: true
OS: Windows ME → All
QA Contact: benc → zach
Hardware: PC → All
Over to evangelism.  Testing with wget, it seems to randomly return 403 about
50% of the time and 401 the other 50%.  When the 401 is returned, the page
redirected to is the one that IE shows.

Since wget is always sending the same request, it's a server problem.

Comment 5

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 6

17 years ago
-> Euro
Assignee: bclary → nitot
Component: US English → European
QA Contact: zach → momoi

Comment 7

17 years ago
->West Europe.
Component: European → West Europe
QA Contact: momoi → caillon
Summary: Error 403 on http://www.de.kernel.org/pub/linux → de.kernel.org - Error 403

Comment 8

17 years ago
marking fixed, 2 days ago cvs. wget gets it each time. please reopen if you can
reproduce
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
No 403 for me - verify fixed.
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.