Font is 404 on /developers/

RESOLVED FIXED in 2013-09-17

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: scolville, Assigned: davidbgk)

Tracking

({regression})

2013-09-17
x86
macOS
regression
Points:
---

Details

Noticed in my local devenv bold fonts seems to be slow to load. Looking at the logs the reason is the bold font is a 404 and it's falling-back after failing to load.

STR: 

* Go to https://marketplace-dev.allizom.org/developers/
* Look at net panel/fonts
* Note https://marketplace-dev-cdn.allizom.org/media/css/mkt/fonts/FeuraSans-Bold.woff is a 404

What happens:

* Font file is a 404 causing fallback to be rendered after a delay.

What's expected:

* Bold text should render without delay

Possibly caused by this reference missing 'Web' https://github.com/mozilla/zamboni/commit/0b84189e0be06e94250cf9aebf9a90231070d26d#L2R33
Keywords: regression
https://github.com/mozilla/zamboni/commit/bad5c07a81eceaf270318cb509cedf981a69f1a1
Assignee: nobody → david
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-09-17
You need to log in before you can comment on or make changes to this bug.