Should be able to drag contact info into body of message

VERIFIED DUPLICATE of bug 11897

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
VERIFIED DUPLICATE of bug 11897
17 years ago
13 years ago

People

(Reporter: david.hagood, Assigned: chuang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I was trying to email a friend the emails of a few mutual friends. I brought up
the address book, and tried to drag the contact info into the body of the message.

However, the only valid drop target for the addresses was the address field, not
the message body.

Ideally, dragging a contact info item to the message body should either a) drop
a mailto link in the message, or b) should drop a vcard-like data block into the
message.

Comment 1

17 years ago
the (a) point is handled in bug 11897, but didn't find anything about sending
all the contact info (b).
Since the general idea of this bug is to implement *either* (a) or (b), and (a)
is taken care of in Bug 11897 as Alfonso points out, I am resolving this as a dupe.

If you still would like the (b) option, please file a new bug, Wowbagger (after
making sure there isn't already a bug filed for it).



*** This bug has been marked as a duplicate of 11897 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.