Resizing from non-fullscreen view to fullscreen snap view makes a part of the app black

RESOLVED WORKSFORME

Status

Firefox for Metro
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: ntim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 806249 [details]
Screenshot of problem

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.37 Safari/537.36 OPR/17.0.1241.18 (Edition Next)

Steps to reproduce:

Snap Firefox Metro to a smaller state than full screen
Now snap it back to full screen


Actual results:

A part (the part that wasn't used by Firefox Metro before changing snap state) of Firefox Metro is covered with a black screen. But it still detects pointer-events on buttons (you can still click on the buttons in the black screen part, but you can't see them).


Expected results:

Firefox Metro shouldn't be covered by a black screen.
(Reporter)

Updated

4 years ago
Summary: Resizing from non-full (100%) view to full snap view makes a part of the app black → Resizing from non-fullscreen view to fullscreen snap view makes a part of the app black
(Reporter)

Comment 1

4 years ago
OS : Windows 8.1, but that's not the problem. Since I've had a worse problem before on older versions of FFX Metro (Windows 8.1 or not it doesn't change a thing). The old problem seems fixed now.
(Reporter)

Comment 2

4 years ago
This bug is now fixed from 19/09/13

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.