Android 4.3 - layer gets stuck displaying

RESOLVED DUPLICATE of bug 900020

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 900020
4 years ago
4 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Both blassy and I have seen a bug where the address bar is scrolls off the screen but the page content does not move. In addition switching tabs does not update the visible layer. We have only seen this on Android 4.3.
(Reporter)

Comment 1

4 years ago
Video of the behavior http://www.youtube.com/watch?v=v8bLTgg5P0E
I have seen this on the Nexus 10, as one of the manifestations of bug 900020. Based on bug 900020 comment 20 it may very well be not limited to the mali driver and could occur on other devices. So this might be the same bug as that.
Depends on: 900020
(Reporter)

Comment 3

4 years ago
STR:
* enable don't keep activities
* Start fennec
* open another app that has URLs
* open the link in fennec
* rotate fennec while the page is loading
Depends on: 920006
Can you retest on a build with bug 900020 fixed? Turns out that affected all of the Android 4.3 devices because Android 4.3 has OpenGL ES 3.0 and we weren't handling that properly. So it should fix this bug as well.
No longer depends on: 920006
Flags: needinfo?(kbrosnan)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900020
(Reporter)

Updated

4 years ago
tracking-fennec: ? → ---
Flags: needinfo?(kbrosnan)
You need to log in before you can comment on or make changes to this bug.