Turbo: One case where the system tray doesn't show the notification icon

RESOLVED FIXED in mozilla0.9.4

Status

SeaMonkey
General
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: lchiang, Assigned: Blake Ross)

Tracking

Trunk
mozilla0.9.4
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Turbo: One case where the system tray doesn't show the notification icon

2001-07-21-06-0.9.2 WinNT 4.0

Blake, I had mentioned this bug to you previously and I'm seeing it again.  I 
think I may have the steps to reproduce.

0.  Set up to use turbo mode
1.  Restart the computer
2.  Log into NT
3.  After you see all of your desktop icons (I have the Netscape 6 shortcut icon 
on my desktop), double click to start Netscape 6.   You have to do this before 
the product icon shows up in the system tray.
4.  Netscape 6 launches (bypassing the splash screen).
5.  Look at your system tray.  The icon is not there.   
6.  Exit Netscape 6.  You will get the dialog to go to the system tray icon to 
exit.  But, you will be unable to do so.  I had to restart my system or kill the 
netscape process in Task Manager.

I have not tried mozilla, but this should apply to it as well.
(Reporter)

Updated

17 years ago
QA Contact: doronr → lchiang

Updated

17 years ago
Blocks: 75599

Comment 1

17 years ago
I believe the patch in bug 89504 will fix this.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.4

Comment 2

17 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
*** Bug 98135 has been marked as a duplicate of this bug. ***
*** Bug 104189 has been marked as a duplicate of this bug. ***

Updated

16 years ago
No longer blocks: 75599

Updated

16 years ago
Blocks: 75599
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.