[Buri][Email] Support linkifying phone numbers in e-mail messages

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
5 years ago
7 months ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(tracking-b2g:backlog, b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(1 attachment)

19.68 KB, image/x-png
Details
(Reporter)

Description

5 years ago
Firefox os  v1.1
 Mozilla build ID:20130828041203
 
 Created an attachment (id=520908)
 PIC1
 
 DEFECT DESCRIPTION:
 Can't into the call interface when click the phone number in the mail
 
 REPRODUCING PROCEDURES:
 1.Launch email app
 2.Receive a mail with a phone number in inbox
 3.Click the number and no response->ko
 
 EXPECTED BEHAVIOUR:
 Click the number,it will be into the call interface
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 806392 [details]
PIC1
This is not a feature of the e-mail app at the current time.  Converting to an enhancement request.
Severity: normal → enhancement
Summary: [Buri][Email]Can't launch the call interface when click the phone number in the mail → [Buri][Email] Support linkifying phone numbers in e-mail messages
Duplicate of this bug: 974304

Updated

5 years ago
blocking-b2g: --- → 1.4?

Comment 5

5 years ago
I think it's useful feature.
backlog - this doesn't hit the QC & DSDS feature list, so not blocking
blocking-b2g: 1.4? → backlog
Duplicate of this bug: 1095668
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: --- → affected
Flags: needinfo?(jmitchell)
Setting tracking flags per data in Dupe bug 1095668
status-b2g-v2.0: --- → affected
status-b2g-v2.2: --- → affected
Flags: needinfo?(jmitchell)
(Assignee)

Updated

4 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog

Updated

3 years ago
Blocks: 1258652

Comment 9

7 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.