text input boxes broken since at least 09-15

RESOLVED DUPLICATE of bug 916751

Status

()

RESOLVED DUPLICATE of bug 916751
5 years ago
5 years ago

People

(Reporter: vlad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Since at least 09-15 (worked in I think 09-07), editing in text boxes such as the zimbra compose field and the bugzilla comment field often ends up with horribly broken rendering.

http://i.imgur.com/4mKoGUA.png

is one example -- after typing a line and hitting enter, the duplicated/overwritten text appeared on that line.  I've also seen cases where large chunks of text were blinking along with the caret, and the text lines themselves are mangled (moving the caret up/down doesn't move one line at a time).  It most commonly happens when editing in the middle of a chunk of text, not when just appending to the end.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916751
You need to log in before you can comment on or make changes to this bug.