Closed Bug 917808 Opened 6 years ago Closed 6 years ago

[Music] Generic album art overlaps hairline

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.1hd fixed)

VERIFIED FIXED
Tracking Status
b2g-v1.1hd --- fixed

People

(Reporter: amylee, Assigned: pivanov)

Details

(Whiteboard: visual design, visual-tracking, jian)

Attachments

(4 files)

Attached image Music_AlbumArt.png
Hi, 

The generic album artwork overlaps the hairline below it. This also happens with non-generic album artwork (generic artwork is still peeking out underneath non-generic album artwork). This issue is in SD and HD devices.

Thanks
Component: Gaia::SMS → Gaia::Music
Hey Pavel, can you look at this? Thanks!
Assignee: skasetti → pivanov
Flags: needinfo?(pivanov)
Whiteboard: visual design, visual-tracking → visual design, visual-tracking, jian
Attachment #818047 - Flags: feedback?(epang)
Attachment #818047 - Flags: feedback?(amylee.design)
Flags: needinfo?(pivanov)
Comment on attachment 818047 [details]
After patch screenshot (desktop)

Looking at the screens this looks good now.  I tried loading your patch, but every time I load it I'm not able to open an apps on the phone.. I don't know if my problem or something with the patch.  But visually this looks good now.
Attachment #818047 - Flags: feedback?(epang)
Attachment #818047 - Flags: feedback?(amylee.design)
Attachment #818047 - Flags: feedback+
Attachment #818048 - Flags: review?(squibblyflabbetydoo)
Comment on attachment 818048 [details]
patch for Gaia/master

This is a simple CSS fix with screenshots before and after, so rs=me.
Attachment #818048 - Flags: review?(squibblyflabbetydoo) → review+
Thanks Jim :)

Landed to master: 
https://github.com/mozilla-b2g/gaia/commit/c302860203e2bf264c675d0523166026cc5a4093

Landed to v1.1.0hd:
914beb73e6bc98eb5b4b5914e79f810a9d669aa1
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Thanks for all your help! Verified this patch on V1.1.0hd.
Attaching the screenshot.

* Test Build:
 - Gaia:     dc8f0a4528d93573d566b717d268ead5553959eb
 - Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18_v1_1_0_hd/rev/7cd7f30328e1
 - BuildID   20131023042210
 - Version   18.0
Status: RESOLVED → VERIFIED
Hello, I tried in v1.1.0dh device, if I press on the progress bar for sometime(5s or later), this overlap will appear again.(frequency is about 2/5), please check, thanks.
Flags: needinfo?(amylee.design)
(In reply to ffos0100 from comment #9)
> Hello, I tried in v1.1.0dh device, if I press on the progress bar for
> sometime(5s or later), this overlap will appear again.(frequency is about
> 2/5), please check, thanks.

Pavel can you look into this? Thanks
Flags: needinfo?(amlee) → needinfo?(pivanov)
I can't reproduce this :(
Flags: needinfo?(pivanov)
You need to log in before you can comment on or make changes to this bug.