Closed Bug 917913 Opened 6 years ago Closed 6 years ago

[Buri] Latest Mozilla Central Build is missing apps and non functional

Categories

(Firefox OS Graveyard :: General, defect, blocker)

ARM
Gonk (Firefox OS)
defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: regression, smoketest)

Attachments

(1 file)

Buri, using:

https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2g_ril/hamachi-mozilla-central-20130918040201-ril01.02.00.019.049.zip

Able to flash this build, but missing homescreen and apps.

Logcat attached
I was able to flash the build which came out right before it:

https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2g_ril/hamachi-mozilla-central-20130917180029-ril01.02.00.019.049.zip

Gaia   678c1d23150b0b9b037de9b2122fcccd75bdb6f5
SourceStamp 53a2011a01b2
BuildID 20130917180029
Version 27.0a1

So it looks as if the breakage occurred between those 2 builds.
Duplicate of this bug: 917925
This is going to be fixed by https://bugzilla.mozilla.org/show_bug.cgi?id=917310#c32 when it lands on central.
Depends on: 917310
Fixed by landing in dependent bug.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.