[Inari] Latest Mozilla Central Build is non functional

RESOLVED DUPLICATE of bug 917913

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 917913
4 years ago
4 years ago

People

(Reporter: bsilverberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
The current build for Inari on master is broken. It boots to the Firefox OS splash screen and never gets past that point.

https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-central-inari-eng/2013/09/2013-09-18-04-02-01/inari.zip

Gecko  http://hg.mozilla.org/mozilla-central/rev/ab4ccf3d6b60
Gaia   30f92b6b041db172c34059d9e7878d8730b5b4ca
BuildID 20130918040201
Version 27.0a1
(Reporter)

Comment 1

4 years ago
Created attachment 806750 [details]
logcat.txt

Logcat from the flash of the phone with the build

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917913
You need to log in before you can comment on or make changes to this bug.