If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Missing gettext() function in the tools view

RESOLVED FIXED

Status

Webmaker
webmaker.org
--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: igoryen, Assigned: igoryen)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
There is a missing gettext() function in views/tools.html causing the translated text not to be displayed
(Assignee)

Updated

4 years ago
Assignee: nobody → igor.yentaltsev
(Assignee)

Comment 1

4 years ago
Created attachment 806901 [details] [review]
https://github.com/mozilla/webmaker.org/pull/378
Attachment #806901 - Flags: review?(ali)
Attachment #806901 - Flags: review?(ali) → review+
(Assignee)

Comment 2

4 years ago
Comment on attachment 806901 [details] [review]
https://github.com/mozilla/webmaker.org/pull/378

a repeat...
Attachment #806901 - Flags: review+ → review?(ali)
Attachment #806901 - Flags: review?(ali) → review+
(Assignee)

Updated

4 years ago
Attachment #806901 - Attachment is obsolete: true
(Assignee)

Updated

4 years ago
Attachment #806901 - Attachment is obsolete: false
Attachment mime type: text/plain → text/x-github-pull-request
Fixed in this patch https://github.com/mozilla/webmaker.org/commit/aca5624c545f2dd0d72146675a39672ec6489cce
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.