cannot use scrollbar in gmail

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Thomas Sisson, Unassigned)

Tracking

24 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911155223

Steps to reproduce:

Upgrade from Firefox 23 to Firefox 24.
Load Gmail
Move mouse to label/folder list on left side.
Move mouse to scrollbar.


Actual results:

Scrollbar disappears when mouse hovers over the scrollbar, but appears when over the list.


Expected results:

The scrollbar should not disappear when the mouse is over the scrollbar.

Actually, it would be nice if there were a way to totally disable disappearing scrollbars in preferences without disabling CSS or Javascript or tinkering with Page Style or installing add-ons!

Please don't mark this as WORKSFORME. I am so tired of bugs being marked that way. It doesn't matter that it works for you. It is a bug and doesn't work for me. If this is a bug in version 24 and not 25, then 24 should not have been released until it was thoroughly tested and checked for bugs.

Comment 1

4 years ago
(In reply to Thomas Sisson from comment #0)
> User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101
> Firefox/24.0 (Beta/Release)
> Build ID: 20130911155223
> 
> If this is a bug in version 24 and not 25, then 24 should not
> have been released until it was thoroughly tested and checked for bugs.

Dear Mr. Thomas Sisson

Hi, and thanks for submitting your valuable bug report. Allow me to remind you that one of the principles of software testing states the following: Exhaustive Testing is Impossible. To put it more in detail, testing a software application (except maybe a very simple program) may be an impossible task due to large number of: all possible inputs, all possible input validations, all possible logic paths within the application, all possible outputs, all possible sequences of operations, all possible sequences of workflows, all possible speeds of execution and so on. 
"If we want the browser to be the interface for the Internet, we need to make it more like the Internet.  That means delivering capabilities when they are ready.  That means a rapid release process. If we don’t do something like this the browser becomes a limiting factor in what the Internet can do." Mitchell Baker

Regards,
Adrian

Comment 2

4 years ago
Could you try:
1) in safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

2) with a new profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does it work?

NB: In general, support requests must be filed on https://support.mozilla.org/en-US/questions
Flags: needinfo?(thomas.sisson.1)
(Reporter)

Comment 3

4 years ago
(In reply to Loic from comment #2)

1) in safe mode:
No

2) with a new profile:
Yes

I apologize for not testing those first before filing the bug report. It appears that I have bad values  in my profile, or possibly a corrupted profile. I assumed it was a bug because the only change was an upgrade from version 23 to version 24.

I would love to know what values in my profile are causing that behavior, though I have a feeling it might connect to some graphics settings. I know that graphics settings in Firefox profiles can affect mouse behavior in Firefox.

I also apologize for being impertinent. I have been having issues with KDE in Kubuntu, and I transferred my frustration to Firefox. Kubuntu often keeps Firefox updated to one version behind the newest current version. My only issue with Firefox is the lack of QT support and KDE integration. I understand and accept that it is a topic that has been widely discussed and is considered closed.

I'm marking this as resolved and invalid, (I still don't like "works for me."). In case someone with a similar issue finds this, I'm noting that resetting Firefox is the one way to fix the issue, the other way may be to create a new profile and delete the old one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(thomas.sisson.1)
Resolution: --- → INVALID

Comment 4

4 years ago
Resetting the profile is less hard, because you can keep your private data without importing them manually between your old and new profiles.
You need to log in before you can comment on or make changes to this bug.