Defect - Link context menu's not always appearing when tapping & holding

RESOLVED DUPLICATE of bug 918937

Status

RESOLVED DUPLICATE of bug 918937
5 years ago
5 years ago

People

(Reporter: kjozwiak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Tapping and holding on a link will not always produce the context menu. You can usually receive the context menu the first time around but very difficult after that.

Steps to reproduce the issue:

1) Open Firefox Metro
2) Go to wikipedia.org
3) Load any random page from wikipedia
4) Tap & hold on a link and you'll notice that its very difficult to get a context menu

Current Behavior:

- Tapping and holding links almost never produces the context menu(s)

Expected Behavior:

- Tapping and holding on a link should produce a context menu every single time
Whiteboard: feature=defect c=context_menus u=metro_firefox_user p=0 → [preview-triage] feature=defect c=context_menus u=metro_firefox_user p=0

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918937
No longer blocks: 838081, 831971
Whiteboard: [preview-triage] feature=defect c=context_menus u=metro_firefox_user p=0
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.