Firefox improperly displays multipart/x-mixed-replace content

RESOLVED DUPLICATE of bug 907575

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 907575
5 years ago
5 years ago

People

(Reporter: Mark Dominus, Unassigned)

Tracking

24 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 807039 [details]
screenshot.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911164256

Steps to reproduce:

Visit http://plover.com/~mjd/swatch.html .  Look at the graphic in the center at the top of the page.  


Actual results:

It is supposed to display a picture of an analog clock with four hands, which is updated every five seconds.

Instead, every five seconds, Firefox replaces the previous picture with a "broken image" icon, and then replaces the "broken image" icon with the updated image.  A screenshot is attached.


Expected results:

The successive frames of the image should be displayed one after the other, with each one replacing the previous one when it has been received, and with no intervening icons.h
(Reporter)

Comment 1

5 years ago
I am currently using Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0.

This bug is related to https://bugzilla.mozilla.org/show_bug.cgi?id=907490 .
(Reporter)

Comment 2

5 years ago
Perhaps I should also add that this worked properly under  Mozilla in June 1999, and it also works with current versions of Chrome.
(Reporter)

Comment 3

5 years ago
This bug is identical to Bug 907575. It should be closed or merged with that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907575
You need to log in before you can comment on or make changes to this bug.