If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

vhb.com - refuses access to unknown browsers

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P3
critical
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Andriy Palamarchuk, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.2+) Gecko/20010716
BuildID:    2001071621

When I load the URL with Mozilla or Konqueror I get error message: "To view this
site, your web browser needs to be updated to a release version of 4.0 or higher
(excluding the new Netscape 6)"

Reproducible: Always
Steps to Reproduce:
1.Open the URL with browser
2.
3.

Actual Results:  The error page.

Expected Results:  I should be able to browse the site.
Confirm.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Updated

16 years ago
Severity: normal → blocker
Priority: -- → P3
Summary: www.vhb.com refuses access to unknown browsers → vhb.com - refuses access to unknown browsers

Comment 3

16 years ago
fixed, they also provide w3c dom code for us.
Severity: blocker → critical
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
Verified
2002030208/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.