Closed Bug 918299 Opened 6 years ago Closed 6 years ago

Investigate content/media/test/* mochitest timeouts on B2G

Categories

(Core :: Audio/Video, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 916135
Tracking Status
firefox26 --- disabled
firefox27 --- disabled

People

(Reporter: emorley, Unassigned)

References

Details

(Whiteboard: [test disabled on B2G][leave open])

Blocks: 901102
This was from a email conversation with Chris Pearce:
"
Many of the media mochitest are disabled on B2G because no one on the media team is not free to look at fixing them because we're desperately playing catchup with Chrome.

Having said that, a large number of the failures on Linux should be fixed once releng install a new AAC audio decoder on the TBPL machines. I'm importing a new MP4 demuxer, and once that's done our Windows failure rate should come down too, but that will take some time.
"
Depends on: 902677
Whiteboard: [test disabled on B2G][leave open] → [test disabled on B2G][leave open][checkin-needed-aurora]
And Aurora.
https://hg.mozilla.org/releases/mozilla-aurora/rev/f14bc3ab62a9
Whiteboard: [test disabled on B2G][leave open][checkin-needed-aurora] → [test disabled on B2G][leave open]
Fixed in bug 916135.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916135
You need to log in before you can comment on or make changes to this bug.