consider adding user annotations to datazilla

RESOLVED WONTFIX

Status

Datazilla
User interface
P2
enhancement
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: bkelly, Unassigned)

Tracking

({perf})

Details

(Whiteboard: [c=devtools p= s=2014.06.06 u=])

(Reporter)

Description

4 years ago
As we increase our use of datazilla to monitor b2g it would be useful to have the ability to annotate the data.

For example annotations could be used to:

- Indicate that a bug has been written for a regression corresponding to a particular date range.
- Indicate that something has been investigated and is not a bug.
- Indicate that the test infrastructure or data set has changed in some way.

Annotations could be associated with particular data points or be vertical markers that show across the whole graph.

Given that something like this would require users to sign in with persona in order to add annotations, this is probably a lot of work.  As far as I can tell, the datazilla user interface does not care about user identity at the moment.  Of course thats on top of adding the actual UI bits as well.

Updated

4 years ago
Blocks: 913726

Updated

4 years ago
Priority: -- → P2

Updated

4 years ago
Keywords: perf
Whiteboard: [c=devtools p= s= u=]
This will not get done as Treeherder will have this feature and it is due Q3 2014.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX

Updated

4 years ago
Whiteboard: [c=devtools p= s= u=] → [c=devtools p= s=2014.06.06 u=]
You need to log in before you can comment on or make changes to this bug.