Installer checks wrong path when verifying disk space

VERIFIED DUPLICATE of bug 53622

Status

SeaMonkey
Installer
--
major
VERIFIED DUPLICATE of bug 53622
17 years ago
14 years ago

People

(Reporter: Blake Ross, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Today's comm. branch build.

I have very little (okay, no) space on my C: drive.  I chose the Full
installation, and D:\Program Files\Netscape6\Netscape 6 as my destination
directory.  Upon pressing Next, I got this message:

"Setup has detected insufficient disk space to continue with installation
process on C: for the path:

C:\Program Files\Net2Phone

Required: 5175 KB
Available: 0KB

Click OK to go back and choose a different destination path."

But of course, I did choose a valid destination path (I have enough room on D:).

Also, my Net2Phone directory is currently located at D:\Program Files\Net2Phone;
it's not like it was trying to upgrade that C: directory (which doesn't exist).
(Reporter)

Comment 1

17 years ago
I filed this in bugzilla because I'm not sure if other Mozilla components may
cause the same problem.
(Reporter)

Comment 2

17 years ago
Not sure I see why this is happening; it apparently tries to install Net2Phone
in PROGRAMFILESDIR\Net2Phone
(Reporter)

Comment 3

17 years ago
This is apparently only a problem when I do Full install. When I do Recommended
or Custom, even though Net2Phone is still getting installed, it works properly.
(Reporter)

Updated

17 years ago
Summary: Installer tries to install components in the wrong path → Installer checks wrong path when verifying disk space

Comment 4

17 years ago
I wonder if this error is coming back from Net2Phone

qa contact to gbush since this is specific to Net2Phone (for now).
QA Contact: gemal → gbush
(Assignee)

Comment 5

17 years ago
basically the error message needs to be more descriptive.  Dupe of bug  53622.

*** This bug has been marked as a duplicate of 53622 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.