Include cursor: hand for backwards compatibility

RESOLVED DUPLICATE of bug 40298

Status

()

--
minor
RESOLVED DUPLICATE of bug 40298
18 years ago
18 years ago

People

(Reporter: gf24, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
IE 5.00 (and perhaps later) do not support the cursor:pointer style but instead 
use cursor:hand. If this additional style could be included for changing the 
cursor to a clickable link cursor it would help backwards compatibility with 
sites (the majority) using the cursor:hand syntax.

Comment 1

18 years ago
dup of bug 40298 (or of bug 45563)
both invalid

*** This bug has been marked as a duplicate of 40298 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.