mlp.de - Java error in financepilot online banking

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
17 years ago
4 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
6.1 pr1 user feedback:

Primary Browser: 	ntsc4x  
Operating System: 	WinME  
Language: 		English
Issue Summary: 		No access to deeper content of a webpage
Component: 		Navigator
Doing What: 		Browsing web pages  
Severity: 		SomethingDidNotWorkRight  
Can Reproduce: 		Always
Try this URL: 		http://www.mlp.de
Issue Detail: 
The webpage www.mlp.de, where I do my
online-banking, opens with the start-page.
But when I click on a link at the page, the
browser always brings me back to the start-page.

When I point the links with the mouse pointer, the
status bar indicates following message:
"javascript:openPortal(7,'..url..');"

Comment 1

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

17 years ago
-> Arun
Assignee: bclary → aruner

Comment 3

17 years ago
german
Component: US General → Europe: West

Comment 4

17 years ago
while the site seems to work:
    *   Netscape Navigator Version 4.07 bis einschließlich Version 4.75

they suggest 4.x only in their faq

Comment 5

17 years ago
The homepage (http://www.mlp.de/) seems to work with mozilla 0.9.8 on Linux now.
But the actual onlinebanking they offer (click on "Direkt zum MLP Financepilot"
in the upper left corner) uses MS implementation of Java which causes a security
exception to be thrown with 'real' Java.

Additional Suggestion: Change OS from Windows 2000 to All
tested with build 2002120408 - seems not to be a java but an javascript problem
now as the "testzugang" does not open. java 1.4.1 installed

Comment 7

16 years ago
Note to comment #5: 

The Java part is covered by bug #150437.

Comment 8

16 years ago
*** Bug 150437 has been marked as a duplicate of this bug. ***

Comment 9

16 years ago
The broken javascript links are long gone. The broken banking applet remains.

Note that Mozilla 2003021403 OS X Mach-O returns the following warning message:

Bitte aktivieren Sie Java oder aktualisieren Sie Ihren Browser!

Um den MLP Financepilot nutzen zu können, müssen Sie Java aktivieren. Sollte Ihr
Browser nicht Java-fähig sein, benötigen Sie einen aktuellen Browser wie den
Microsoft Internet Explorer ab Version 5.x oder den Netscape Communicator ab
Version 4.7x.
Beim Einsatz eines Netscape-Browsers ab Version 6.2 muss das Sun Java Plugin
Version 1.4 oder höher installiert sein.

Sollten Sie Fragen zum MLP Financepilot haben, können Sie sich gerne an den MLP
Kundenservice wenden.
Den MLP Kundenservice erreichen Sie montags bis freitags von 8:00 bis 20:00 Uhr
unter der
Rufnummer (0 18 03) 55 44 03 oder per E-Mail unter kundenservice@mlp-ag.com.
Severity: critical → major
OS: Windows 2000 → All
Hardware: PC → All
Summary: MLP - can't use online banking → mlp.de - Java error in financepilot online banking
move...
Assignee: aruner → german
Component: Europe: West → German
QA Contact: zach → german

Comment 11

15 years ago
WFM no Java or JavaScript problems
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
vrfy
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.