Closed Bug 918666 Opened 11 years ago Closed 11 years ago

[Buri][Buri][Camera]The delete picture interface shows abnormal

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: sync-1, Assigned: alive)

References

Details

Attachments

(2 files)

Firefox os  v1.1
  Mozilla build ID:20130916041201
 
 Created an attachment (id=521596)
 picture
 
 DEFECT DESCRIPTION:
 The delete picture interface shows abnormal
 
 REPRODUCING PROCEDURES:
 1.Launch Camera app and take a picture
 2.Tap the picture then press 'power' key
 3.Press 'Power' key again and go to Camera by lock screen
 4.Click the 'delete' button-->the delete picture interface isn't full screen-->ko
 
 EXPECTED BEHAVIOUR:
 ko:the delete picture interface is full screen shows
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 Mid
 
 REPRODUCING RATE:
 5/5
 
 For FT PR, Please list reference mobile's behavior:
Clone from brother
Attached image picture
This looks like relating to system app. cc alive in.
Hi,everyone.Is there any advance?
Component: Gaia::Camera → Gaia::System
I cannot reproduce this in gaia master.
(In reply to Alive Kuo [:alive] from comment #6)
> I cannot reproduce this in gaia master.

Please reproduce in Firefox os  v1.1.
(In reply to liangxin from comment #7)
> (In reply to Alive Kuo [:alive] from comment #6)
> > I cannot reproduce this in gaia master.
> 
> Please reproduce in Firefox os  v1.1.
Confirmed gaia: 2cae0622ee942906daaca90293441afdbd2cb7de is reproducible. Taken.

Please note this bug is not leo+ so even I have a patch I couldn't do anything to the code base.
Assignee: nobody → alive
Patch: add fullscreen-app back if necessary
Attachment #810361 - Flags: review?(timdream)
Attachment #810361 - Flags: review?(timdream) → review+
This is totally fixed by moving modal dialog into AppWindow now.
Status: NEW → RESOLVED
Closed: 11 years ago
Depends on: app-modal-dialog
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: