[Bluetooth transfer] Nothing happens when tapping on a successful sent notification

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Bluetooth
RESOLVED WONTFIX
5 years ago
2 months ago

People

(Reporter: isabelrios, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(tracking-b2g:backlog, b2g-v1.4 affected, b2g-v2.2 affected)

Details

(Whiteboard: permafail)

(Reporter)

Description

5 years ago
Master 09/20 build:
Gecko-51c1780
Gaia-dce497b

STR
There should be at least one contact in the contact list
1. Open contacts' settings
2. Tap on Export contacts and select Bluetooth
3. Select one contact and tap on Export contact
4. Select a Bluetooth device
5. From the other device accpet the transfer
6. When the sent finishes there is a notification on the utility tray: File sent
7. Tap on that notification

EXPECTED
According to wfs  FFOS_ContactsV1.2_20130805_V2.0.pdf, pag 6, screen 9 when tapping on a successful notification of file sent, it should be open a screen with the details of the file sent and 'OK' option

ACTUAL
User is taken back to Export Contacts screen
Note: It should be a feature of generating more transferring procedure. 

Joe, 

Shall we put it backlog or v1.3? Thanks.
Assignee: nobody → iliu
Flags: needinfo?(jcheng)
yes, it will be triaged and decided in koi? meeting
Flags: needinfo?(jcheng)
Duplicate of this bug: 915191
blocking-b2g: koi? → 1.3?
Whiteboard: burirun2

Comment 4

4 years ago
lets test this out on 1.2, and see if its a regression or not.  If it is, then we can revisit.
Keywords: qawanted

Updated

4 years ago
QA Contact: sarsenyev

Comment 5

4 years ago
Same behavior on 1.2
A user is taken back to Export Contacts screen when tapping a sent notification

Device: Buri 1.2 MOZ
BuildID: 20140106004001
Gaia: 8441587c3b352e052fee07665c21fd192540f19f
Gecko: d552c08a72d0
Version: 26.0
Firmware Version: v1.2_20131115
Keywords: qawanted
Sure, we don't implement the feature. This is not a regression. It would be a feature in the backlog.
Not a blocker then.
blocking-b2g: 1.3? → -
Adding to backlog to be properly prioritized. Thanks!
blocking-b2g: - → backlog
Whiteboard: burirun2 → OpenCrun1.4-3
status-b2g-v1.4: --- → affected

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.2: --- → affected
Flags: needinfo?(dharris)
Whiteboard: OpenCrun1.4-3 → permafail
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
Assignee: iliu → nobody

Comment 9

3 years ago
It's very similar to bug 940536, I think it worth to manage some time to implement it
Assignee: nobody → gasolin

Comment 10

3 years ago
Oops it not the same thing as bug 940536 though

Updated

3 years ago
Assignee: gasolin → nobody

Comment 11

2 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.