Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 40480
17 years ago
9 years ago

People

(Reporter: jrbr, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I can only add 3 filter rules. When trying to add a fourth I am unable to select
what to look at (sender, subject, etc. and is, contains, etc.).

I have noticed this also with Build ID 2001062815
(Reporter)

Comment 1

17 years ago
The problem is already solved in version 2001072208.
Yes, the fix was checked in on the 13th for Bug 40480 - "Search/Filter UI:
Problems adding criteria lines past initial display area"

*** This bug has been marked as a duplicate of 40480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.