Beta checkbox in profile

RESOLVED DUPLICATE of bug 918631

Status

developer.mozilla.org
Design
RESOLVED DUPLICATE of bug 918631
5 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
As a community member interested in the redesign, I want my profile to have a checkbox for joining the MDN beta program. By checking this box and saving my profile, beta features should be made available to me immediately. There should be no steps other than checking the box and saving my profile.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918631
You need to log in before you can comment on or make changes to this bug.