System screen should use full highlights

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: epang, Assigned: pivanov)

Tracking

unspecified
All
Other

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: visual design, visual-tracking, jian)

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 807807 [details]
2013-09-20-16-47-44.png

Hi Pavel, I missed one of the screens.  When you press the power screen a list of options appears.  This screen should use full length highlights as well. Thanks!
Created attachment 808278 [details]
After patch screenshot

Hey Eric,
the active state is the same as we talk for bug 917857
Attachment #808278 - Flags: feedback?(epang)
Created attachment 808281 [details]
patch for Gaia/master
(Reporter)

Comment 3

5 years ago
Comment on attachment 808278 [details]
After patch screenshot

Looks good, thanks Pavel!
Attachment #808278 - Flags: feedback?(epang) → feedback+
Attachment #808281 - Flags: review?(sjochimek)
(Reporter)

Comment 4

5 years ago
Sam, can you review so we can land? Thanks!
Flags: needinfo?(sjochimek)
Comment on attachment 808281 [details]
patch for Gaia/master

Landed on master: https://github.com/mozilla-b2g/gaia/commit/b2b3eafa16dedd16874825d8e13f4188e73830de
Attachment #808281 - Flags: review?(sjochimek) → review+

Updated

5 years ago
Flags: needinfo?(sjochimek)
(Reporter)

Comment 6

5 years ago
(In reply to Sam Joch [:samjoch] from comment #5)
> Comment on attachment 808281 [details]
> patch for Gaia/master
> 
> Landed on master:
> https://github.com/mozilla-b2g/gaia/commit/
> b2b3eafa16dedd16874825d8e13f4188e73830de

Pavel, can you mark this as resolved fixed? Thanks!
Flags: needinfo?(pivanov)
(Reporter)

Comment 7

5 years ago
Flagging as 1.3? since the highlight state currently looks broken.
blocking-b2g: --- → 1.3?
Whiteboard: visual design, visual-tracking → visual design, visual-tracking, jian
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(pivanov)
Resolution: --- → FIXED
not a regression from a past release, so this is not a blocker
blocking-b2g: 1.3? → -
You need to log in before you can comment on or make changes to this bug.