Filters don't fire in Thunderbird 24

RESOLVED DUPLICATE of bug 931303

Status

--
major
RESOLVED DUPLICATE of bug 931303
5 years ago
5 years ago

People

(Reporter: gauthier, Unassigned)

Tracking

24 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I installed Thunderbird 24 on top of the previous version (normal upgrade).


Actual results:

The filters stopped working automatically. They work if I order them via the menu though.


Expected results:

Well, filters should have continued working automatically.
(Reporter)

Updated

5 years ago
Severity: normal → major

Comment 1

5 years ago
Please see if solution in bug 917769 fixes it for you.
(Reporter)

Comment 2

5 years ago
Yes, repairing each destination directory did fix the problem. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Updated

5 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 917769
Following message part in bug 917769 is moved to bug 931303, and bug 917769 is kept for "error message by Gloda".
> The messages could not be filtered to folder 'Folder'
Duping to bug 931303.
Duplicate of bug: 931303
You need to log in before you can comment on or make changes to this bug.