Firefox v24 crashes when logged into Google products

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: hafnerdesigns, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I popped a tab and logged into Google product.



Actual results:

Firefox crashes whenever I'm LOGGED into Google products. (ie. Google Drive, Google Apps, Gmail, Google+, Google Analytics, Google Webmaster)


Expected results:

I should have been able to access my Google product.
(Reporter)

Comment 1

5 years ago
Created attachment 807943 [details]
493a8e65-ed60-4aba-a27f-6976015dfcc2.dmp

Comment 2

5 years ago
This crash dump is not really useful. Could you type about:crashes in the location bar and post some crash links (bp-...).
Flags: needinfo?(hafnerdesigns)

Comment 4

5 years ago
My guess is these crashes could be caused by a third-party application.

Could you test:
1) in safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

3) with a clean profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

In addition, disable plugins like Flash or Trusteer Rapport.

Updated

5 years ago
Flags: needinfo?(hafnerdesigns)
A bug with crashes with the same signature seems to indicate it might be caused by Norton Security browser add-ons.
I should have identified that as bug 917792.
OK that was from the first crash you gave.  the second one is obviously a flash plugin issue.

You seem to have multiple different issues.
(Reporter)

Comment 8

5 years ago
The last two plugins/addons updated before Firefox update was Java & Flash Player. I have Java set to ask to activate. Norton toolbar is the only Norton tool running at this time. I has been running fine up to this point. I'm running Shockwave Flash 11.8.800.168 at the moment. It was updated on 09/17/2013.
Flags: needinfo?(hafnerdesigns)
I would try disabling the Norton toolbar and see if that makes things better.
(Reporter)

Comment 10

5 years ago
I restarted in safe mode and all seemed to work well. I restarted with all extensions on again, then shut off only Norton. I crashed once. I restarted and tried again, leaving Norton still off. So far, no crash. 

Crash Report:
https://crash-stats.mozilla.com/report/index/5a06a71b-f93f-42ac-b52a-e7ff02130923

Comment 11

5 years ago
Could you confirm by disabling or removing the Norton Toolbar crashes go away?
Flags: needinfo?(hafnerdesigns)
(Reporter)

Comment 12

5 years ago
Thanks for the help. I did disable Norton and I've not crashed since.
Flags: needinfo?(hafnerdesigns)
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Comment 13

5 years ago
Norton Toolbar is known to be buggy with Flash too (on Firefox and Chrome).
See http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-24-still-crashes-when-the-NIS-toolbar-is-enabled/td-p/1023987

You need to update your Norton security suite. Or just disable these useless extra tools. ;)
You need to log in before you can comment on or make changes to this bug.