[Intermittent] Going to http://mozilla.github.io/qa-testcase-data/webapi/notifications/, hitting home, and launching browser - browser content renders white, not the site's content

RESOLVED DUPLICATE of bug 920890

Status

RESOLVED DUPLICATE of bug 920890
5 years ago
5 years ago

People

(Reporter: jsmith, Assigned: alive)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 808020 [details]
Logcat

Build: 1.2 9/20/2013
Device: Buri

STR

1. Go to http://mozilla.github.io/qa-testcase-data/webapi/notifications/
2. Hit the home button
3. Launch browser

Expected

The browser should launch to back to where I was previously with the site loaded.

Actual

Occasionally - the browser loads, but with white content, not the site's content. I've been seeing this intermittently happening while doing exploratory testing of my notifications test page shown here.
(Reporter)

Comment 1

5 years ago
Created attachment 808021 [details]
Screenshot
(Reporter)

Comment 2

5 years ago
From my experience testing this, reproducing this once might not hit the issue, but sometimes it does. If you repeat the same STR a few times, you should eventually hit this bug.
blocking-b2g: --- → koi?
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 3

5 years ago
(In reply to Jason Smith [:jsmith] from comment #2)
> From my experience testing this, reproducing this once might not hit the
> issue, but sometimes it does. If you repeat the same STR a few times, you
> should eventually hit this bug.

One point of clarification - if you don't reproduce this running the STR once, repeat step 2 and 3 again. You don't need to do step 1 again. I have seen this happen on the first time reproducing this though.
blocking-b2g: koi? → koi+

Updated

5 years ago
QA Contact: nkot

Comment 4

5 years ago
regression from v1.1:
- the issue is reproducible on Buri v1.2 builds back to 6/21 (repro rate on recent builds is ≈ 1/5, on older builds is ≈ 1/20)
- was not able to reproduce on Buri v1.1, no matter how many times minimized the browser
Keywords: regressionwindow-wanted
Someone reported to me yesterday if we quickly open/close any app many times it would turn white.
Assignee: nobody → alive
My case:
1. At first the content page become white
2. And then when I tried to click on the page several times, whole app becomes white.

:/

BTW, lock and unlock the screen could workaround this.
Depends on: 920890
(Reporter)

Comment 7

5 years ago
Given that bug 920890 is tracking the issue generally across all apps, I'm duping to that.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 920890
Resolution: --- → DUPLICATE
Duplicate of bug: 920890
You need to log in before you can comment on or make changes to this bug.