If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Plugin summary is backwards

RESOLVED DUPLICATE of bug 919158

Status

Firefox Health Report
Client: Desktop
RESOLVED DUPLICATE of bug 919158
4 years ago
2 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Open the Firefox/Nightly Health Report under 'Help'
Look at the plugin display at the bottom

Activated Plugins Enabled/Disabled shows incorrectly.

Its reverse of reality.

Tested with latest hourly m-c build on win7 x64
cset: https://hg.mozilla.org/mozilla-central/rev/a2c31dc69ab3

Not sure when Health Report page was updated as this seems to be fairly new.
Maybe caused by https://bugzilla.mozilla.org/show_bug.cgi?id=866131 ?

Comment 1

4 years ago
This is caused by Bug 902075, and may be by design.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919158
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.