"Trust junk mail headers set by" Drop down box goes hay wire with repeated entries.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: fshock, Unassigned)

Tracking

24 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

393.60 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
Created attachment 808164 [details]
tbbugout.mp4

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I have multiple accounts setup in TB 24.
I just have to go into one account and activate the drop down box for "Trust junk mail headers set by".  This is located in Junk settings for each account. You have to activated it for at at least two accounts to see this bug.


Actual results:

What happened is that when ever you activate the drop down box the contents of this box grows by how much was originally there it looks like.
So If I have three accounts by the time I get to the third account and pull this drop down box down the contents of this box has move from the original x listed items to 3 times x listed items, and it keeps growing for each time you activate it in another account.  It returns to normal only after closing and opening TB again.


Expected results:

The list in that dropdown box should remain constant and not become and ever growing list each time you activate it.
(Reporter)

Comment 1

5 years ago
See attached video.

Comment 2

3 years ago
fshock, do you still see this problem when using a current version?
Flags: needinfo?(fshock)
Whiteboard: [closeme 2015-12-10]
(Reporter)

Comment 3

3 years ago
Hi, I am on ver 38.3.0, and I no longer see this issue. 
Thanks.
Flags: needinfo?(fshock)

Comment 4

3 years ago
Thanks for the update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Account Manager
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2015-12-10]
You need to log in before you can comment on or make changes to this bug.