Defect - scroll click + ctrl click not working

RESOLVED DUPLICATE of bug 888353

Status

RESOLVED DUPLICATE of bug 888353
5 years ago
5 years ago

People

(Reporter: motiosnv22, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130921004001

Steps to reproduce:

Used scroll wheel on my mouse to click on any link


Actual results:

Nothing


Expected results:

The link should have opened in new tab (like in other browsers)

Comment 1

5 years ago
Is this a new problem? Did this work with older Firefox versions before?
(Reporter)

Comment 2

5 years ago
(In reply to Andre Klapper from comment #1)
> Is this a new problem? Did this work with older Firefox versions before?

Not sure if it worked in previous metro versions, but the scroll click works on the desktop version aurora and previous versions of firefox.
(Reporter)

Comment 3

5 years ago
also using the ctrl key while clicking to open in new tabs does not work
(Reporter)

Updated

5 years ago
Summary: scroll click not working → scroll + ctrl click not working
(Reporter)

Updated

5 years ago
Summary: scroll + ctrl click not working → scroll click + ctrl click not working

Updated

5 years ago
Blocks: 838081
Summary: scroll click + ctrl click not working → Defect - scroll click + ctrl click not working
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 888353

Updated

5 years ago
No longer blocks: 838081
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
You need to log in before you can comment on or make changes to this bug.