Intermittent test_tcp-socket.html | Test timed out, | [SimpleTest.finish()] this test already called finish! (times four)

RESOLVED DUPLICATE of bug 942543

Status

()

RESOLVED DUPLICATE of bug 942543
5 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 7
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=28214458&tree=Fx-Team
Windows 7 32-bit fx-team pgo test mochitest-3 on 2013-09-22 18:37:45 PDT for push 41047800c65c
slave: t-w732-ix-107

18:58:18     INFO -  20403 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | Test timed out.
(screenshot)
18:58:19     INFO -  20404 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | [SimpleTest.finish()] this test already called finish!
18:58:19     INFO -  20405 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | called finish() multiple times
18:58:48     INFO -  20406 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | Test timed out.
18:58:48     INFO -  Not taking screenshot here: see the one that was previously logged
18:58:49     INFO -  20407 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | [SimpleTest.finish()] this test already called finish!
18:58:49     INFO -  20408 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | called finish() multiple times
18:59:18     INFO -  20409 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | Test timed out.
18:59:18     INFO -  Not taking screenshot here: see the one that was previously logged
18:59:19     INFO -  20410 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | [SimpleTest.finish()] this test already called finish!
18:59:19     INFO -  20411 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | called finish() multiple times
18:59:48     INFO -  20412 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | Test timed out.
18:59:48     INFO -  Not taking screenshot here: see the one that was previously logged
18:59:48     INFO -  20413 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
18:59:48     INFO -  20414 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 1696 remaining tests.
18:59:49     INFO -  20415 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | [SimpleTest.finish()] this test already called finish!
18:59:49     INFO -  20416 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | called finish() multiple times
19:05:19  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/permission/tests/test_tcp-socket.html | application timed out after 330 seconds with no output
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942543
You need to log in before you can comment on or make changes to this bug.