RFE: while viewing stand alone SVG, please centralize SVG on the screen, also do the auto zoom.

RESOLVED DUPLICATE of bug 837162

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 837162
4 years ago
4 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 808383 [details]
Blank_globe_ focus_on_Africa.svg

RFE: while viewing stand alone SVG, 
     please centralize SVG on the screen, 
     also do the auto zoom.

When we view a stand alone jpg, png, gif image or play ogg, webm video on Firefox we see it as centralized, and with auto zooming feature to fit big images to the screen.

But SVG, it still showing the old way, ie at left top. 
And also not fit to the screen if it is big.

See 
http://upload.wikimedia.org/wikipedia/commons/2/26/Blank_globe.svg

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837162
You need to log in before you can comment on or make changes to this bug.