Mailnews context menu has folders unsorted after server connect failure

VERIFIED DUPLICATE of bug 17476

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 17476
17 years ago
14 years ago

People

(Reporter: Chris Dolan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
To reproduce: Fail to connect to IMAP server (by timing out connection on login,
or perhaps by entering wrong password -- I didn't test the latter).  Upon
subsequent successful connection the list under "Folder View -> Context menu ->
Move To -> <mail server> -> <folder list>" is unsorted.  After disconnecting and
reconnecting, this list is again properly sorted.

Comment 1

17 years ago
I don't think we ever sort this folder list in Move/Copy menu...see bug 17476

*** This bug has been marked as a duplicate of 17476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → sheelar
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Hmm, well, 17476 does not appear to be an issue on my platform except after a
mail server connection failure.  At all other times, the menu order matches my
folder sort order (which is case-insensitive alphabetical).

Comment 3

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.