Closed Bug 919465 Opened 7 years ago Closed 7 years ago

[Buri][T-mobile 51612][MMS] The device cannot send MMS when language is Greek

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 909622

People

(Reporter: sync-1, Unassigned)

Details

Attachments

(6 files)

8.69 MB, application/octet-stream
Details
512.78 KB, text/plain
Details
612.32 KB, application/octet-stream
Details
1.62 MB, application/octet-stream
Details
431.05 KB, text/plain
Details
144.95 KB, image/x-png
Details
Mozilla build ID:20130916041201
 
 DEFECT DESCRIPTION:
 The device cannot send MMS. There is always a failure message "Service currently unavailable. Message will automatically be sent once service is available"
 MMS APN Settings seem correct. I cannot find a solution.
 However the device can receive MMS
 
 Customer Impact Statement: 
 Customer will not have this basic functionality of Smartphones. Rather poor impression of this new OS.
 
  REPRODUCING PROCEDURES:
 1. system language is Greek
 Compose a new MMS -> Select attachment -> Select Camera -> take a picture -> Insert it in the MMS -> Try to send it -> the MMS can not send.
 
 Compose a new MMS -> Select gallery -> select a picture which name is Greek language -> Insert it in the MMS -> Try to send it -> the MMS can not send.
 
 2. system language is English
 Compose a new MMS -> Select gallery -> select a picture which name is Greek language -> Insert it in the MMS -> Try to send it -> the MMS can not send.
 
  EXPECTED BEHAVIOUR:
 Device can send MMS
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
block DT
blocking-b2g: --- → leo?
Flags: needinfo?(jcheng)
Clone from brother
Attached file trace1
Clone from brother
Clone from brother
Attached file 17A+FG,JRDLOG
Clone from brother
Attached file trace2
Clone from brother
Attached file trace3_fail
Clone from brother
Attached file 17A+FG-NEW LOG
Clone from brother
Attached image PIC
Clone from brother
Flags: needinfo?(gene.lian)
Summary: [Buri][T-mobile 51612][MMS]The device cannot send MMS → [Buri][T-mobile 51612][MMS] The device cannot send MMS when language is Greek
Gene, could it be the same problem than when we attach an image whose name has chinese characters ? (bug 909622)

I don't know for the first case (maybe we autogenerate a name that has greek characters) but other cases are the same for sure.

I think I saw the first case problem with chinese too.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 909622
(In reply to Julien Wajsberg [:julienw] from comment #16)
> Gene, could it be the same problem than when we attach an image whose name
> has chinese characters ? (bug 909622)
> 
> I don't know for the first case (maybe we autogenerate a name that has greek
> characters) but other cases are the same for sure.
> 
> I think I saw the first case problem with chinese too.

Awesome! It is! Now the bugs are connected! :)
Flags: needinfo?(gene.lian)
blocking-b2g: leo? → ---
Flags: needinfo?(jcheng)
You need to log in before you can comment on or make changes to this bug.